Instalace PDO_SQLITE extension

Vyřešeno111 zhlédnutíZákaznická administrace
0

Dobrý den,

jeden z pluginů po mě požadaju instalaci PDO_SQLITE extension.

Celá zpráva:

Sorry, PhastPress requires a PHP extension that is not installed.

The PDO extension needs to be installed with the SQLite3 database driver available.
Currently we’re getting this error: SQLite version 3.8.2 or later is required; installed version is 3.7.17

Ask your hosting provider to install the PDO_SQLITE extension, or downgrade to PhastPress 2.1.

Byla by možnost extension nainstalovat nebo updatovat verzi SQL

Děkuji 🙂

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 7. 3. 2024
0
4.07K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

bohužel, nově vytvořené databáze jsou postavené výhradně na MariaDB

Role: Podpora
MB313456 Vybral nejlepší odpověď 7. 3. 2024