MioWeb vyžaduje PHP 7.4, nikoli 8

Vyřešeno181 zhlédnutíWebhostingMioWeb php 7.4
0

Dobrý den,

z MioWebu mne upozornili, že pro správné fungování vyžadují PHP 7.4 přesně, nikoli nižší ani vyšší.

Protože jsem si u vás objednala NoLimit, vidím tam nyní PHP 8. Bylo by prosím možné to pro mě upravit, aby to bylo vyhovující pro MioWeb?

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MV270050 Vybral nejlepší odpověď 18. 5. 2022
0

Děkuji! To bylo snadné:-) Ještě se chci zeptat k zálohování. Mám zálohovaný web a e-maily z e-mailové schránky z Wedosu si nechávám přeposílat na Gmail.

Mám web, přes který prodávám e-knihy a knihu, a to přes fakturační a e-mailingový systém, které mám jako službu, není to moje vlastní.

Je tedy ještě něco, co se týče webhostingu, co mám zálohovat, a jak?

Váš článek jsem četla, ale je tam toho moc a je to pro mě nepřehledné. Děkuji.

Role: Zákazník
MV270050 publikoval nový komentář 3. 3. 2022

Dobrý den,
pokud máte zálohovaný jak web (tedy ftp, db), tak i emaily, tak byste měl mít zálohované vše, co se týče hostingu.

Prohlížíte 1 ze 3 odpovědí, klikněte zde pro zobrazení všech odpovědí.