Přestal fungovat preview na LinkedIn – problém SSL?

Vyřešeno2.00K zhlédnutíWebhostingLinkedIn Prime Size ssl
0

Mám web ve WordPressu, jednotlivé články mají nastavené meta property=“og:image tak, aby se při sdílení na Facebooku nebo na LinkedIn zobrazila vhodná fotografie. Dnes (30.6.2021) to přestalo fungovat na LinkedIn (na Facebooku vše funguje ok).

Při pokusu o vložení příspěvku se chvíli načítá preview, ale skončí to chybou Cannot display preview. You can post as is, or try another link.

Post Inspektor hlásí: We encountered an SSL connection error while trying to access the URL. Please check that the site is using a prime size that is compatible with Java 8, or contact Support with the content’s URL.

Zde je odkaz na Post Inspektor: https://www.linkedin.com/post-inspector/inspect/https:%2F%2Fwww.stavebky.cz%2Furokove-sazby-hypotek-rostou-dluznici-je-vsak-radne-splaceji%2F

Na webu mám (asi dva roky) HTTPS s certifikátem Let’s Encrypt, dosud běželo vše ok, bez zádrhelů.

Problém se zobrazováním na LinkedIn jsem objevil dnes, při vkládání nového článku. Nicméně hlášení (problém SSL) napovídá, že problém není v samotném článku. To se mi potvrzuje také tím, že když zkusím Post Inspektor na jiný, starší článek, který dříve prošel, dnes hlásí stejnou chybu.

Na LinkedIn přibývají nové příspěvky, z toho soudím, že problém asi není na straně LinkedIn.

Nejsem si vědom, že bych něco na webu měnil, aktualizace WordPressu mám zakázané.

V SSL se příliš nevyznám. Dokáže mi někdo poradit, kde může být problém, co bych měl udělat?

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
JŠ255861 Vybral nejlepší odpověď 27. 9. 2021
0

Zdá se, že chyba je odstraněna.

Zkouším to náhodně testovat přes Post Inspector a od neděle 1.8.2021 cca 13 hod to vypadá, že vše funguje.

Z LinkedInu mi dnes poslali toto:

As updated from our internal research team after their continued investigation, they are unable to reproduce the issue while testing. Each of the links provided by you scraped without any issue in post inspector in the first try, prior to any shares on LinkedIn. Engineering did note that we did just (this morning) push an update that addressed an issue where that domains that only accepted TLS v1.2 and v1.3 would throw the SSL error. Its possible that was related, though not sure if your domain fits that, however you might be able to validate if that is what occurred once you try again.

Dokáže někdo posoudit, zda se změna o které píše podpora LinkedInu týká i Wedosu?

Máme vyhráno?

Zpráva z LinkedInu byla odeslána (02.08.2021 02:59 CST)

Role: Zákazník
JŠ255861 Vybral nejlepší odpověď 27. 9. 2021
0
53.63K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

SSL certifikát vidím v pořádku. Nemám možnost na inspektora přihlásit, můžete zaslat výstřižek chyb?

Role: Podpora Web: https://stackoverflow.com/ Vizitka: Roses are Red, Violets are Blue Unexpected '{' on line 32.
JŠ255861 Změnil status na publikováno 15. 7. 2021
0

Omlouvám se, nedošlo mi, že Post Inspector vyžaduje přihlášení. Tady je printscreen:

Role: Zákazník
JŠ255861 Změnil status na publikováno 15. 7. 2021
0
53.63K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

vidím že jste včera prováděl synchronizaci certifikátu, nicméně nyní je aktivní a v pořádku. Problém tedy bude jinde. Dnes stále náhled nefunguje? Pokud jste prováděl změny, mohlo dojít k dočasnému výpadku.

Role: Podpora Web: https://stackoverflow.com/ Vizitka: Roses are Red, Violets are Blue Unexpected '{' on line 32.
JŠ255861 Změnil status na publikováno 15. 7. 2021
0

Dobrý den,

bohužel, problém přetrvává. Nic jsem neměnil ani na webu, ani v nastavení hostingu. Synchronizaci certifikátu jsem provedl až následně, jako pokus o nápravu. Bohužel, bez úspěchu.

Podařilo se mi najít jen jednu zmínku o této chybě, bohužel bez jasného závěru nebo řešení:
https://stackoverflow.com/questions/63702710/post-previews-stopped-working-on-linkedin

Role: Zákazník
JŠ255861 Změnil status na publikováno 15. 7. 2021
0
53.63K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

dle uznané odpovědi by mělo problém vyřešit pokud certifikát zrušíte a poté jej znovu aktivujete. Zde však dojde k výpadku HTTPS a pokud máte nastavené přesměrování, tak i k výpadku celého webu.

Řešením by tedy bylo HTTPS v administraci vypnout, vyčkat přibližně 30 minut a poté jej znovu nastavit.

Role: Podpora Web: https://stackoverflow.com/ Vizitka: Roses are Red, Violets are Blue Unexpected '{' on line 32.
JŠ255861 Změnil status na publikováno 15. 7. 2021
0

Dobrý den,

dnes jsem provedl zrušení a opětovnou aktivaci certifikátu, bohužel stále bez výsledku.

Je nějaký jiný způsob řešení?

Role: Zákazník
JŠ255861 Změnil status na publikováno 15. 7. 2021