Aktualizace PHP

Vyřešeno664 zhlédnutíRedakční systémy
0

Dobrý den, WordPress mi již delší dobu hlásí možnost aktualizace na novější verzi, ale vždy skončím na hlášce „Používáte potenciálně nebezpečnou verzi PHP“ a „vyžaduje alespoň PHP 5.6.20 a na vašem serveru je používána starší verze PHP 5.3.29“ Budete prosím aktualizovat PHP na požadovanou verzi? Děkuji Vám, s úctou Daniel B.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
RM130195 Vybral nejlepší odpověď 26. 3. 2020
0
RM130195 44.31K - WEDOS Internet, a.s. 0 Comments

Dobrý den,

PHP je k dispozici v několika verzích. I novější, než uvádíte vy.

https://help.wedos.cz/otazka/jake-verze-php-nabizite/68/answer/6646/

Role: Podpora Web: https://wedos.cz Vizitka: Produktový manažer (WEDOS WebSite, WEDOS OnLine).
RM130195 Vybral nejlepší odpověď 26. 3. 2020