Aktualizace WP

50 zhlédnutíRedakční systémy
0

Dobrý den,

mám podobný dotaz jako se tu už řešil, ale NENÍ totožný, je to o krok dále :

ohledně aktualizace webu ve WP.

….Po spuštění aktualizací nemohu zcela dokončit, dostala jsem zprávu tohoto znění „Automatická aktualizace nemůže být provedena, protože WordPress 5.2.3 vyžaduje alespoň PHP 5.6.20 a na vašem serveru je používána starší verze PHP 5.4.45.“

Pokud zvýším v administraci verzi PHP na 7.0 (nejbližší vyšší) nebo PHP 5.6 , do WP se vůbec nedostanu, web se nezobrazí s následující hláškou :

„Ve vaší instalaci PHP patrně chybí rozšíření MySQL, které je však pro fungování WordPressu vyžadováno.“

Musím opět downgradovat PHP aby se web zobrazil. Prosím jak zvýším verzi PHP na 7.0 tak, aby WP fungoval  (a provedu aktualizaci WP) ?

Děkuji. V.

Role: Zákazník
Odpověděl na otázku
0
13.03K - WEDOS Internet, a.s. 0 Comments

Dobrý den,

na PHP 7.0 přepnout nemůžete. Tam se již pracuje s PDO takže Vám připojení nepůjde. Je potřeba navýšit na 5.6 (což nyní máte) a následně aktualizaci spustit.

Role: Podpora Vizitka: Roses are Red, Violets are Blue Unexpected '{' on line 32.
Odpověděl na otázku
0

Děkuji za info, PHP 7.0 mi bez problémů funguje na jednom z webů, kde běží novější šablona WP – www.altitudo.cz . Doména climbandsplitboard.cz, kterou řeším používá starší šablonu. Proč by nemělo PHP 7.0 fungovat, když na jiné doméně stejného hostingu funguje?  Navýšil jsen na 5.6, ale nyní se nelze přihlásit k administraci webu ( po zadání hesla se chvíli běží nějaké načítání, ale potom bez jakékoliv hlášky skočí zpět na zadání hesla – vymaže zadané info) . Tento problém je opět pouze na doméně se starší šablonou, web altitudo.cz běží i na PHP 5.6 normálně.

Role: Zákazník
Změnil status na publikováno
0
13.03K - WEDOS Internet, a.s. 0 Comments

Dobrý den,

nejspíše tam máte novější verzi webu, takže použití PHP 7.0 je možné.

Zkuste se přihlásit v jiném prohlížeči, případně bych zkusil šablonu dočasně deaktivovat.

Role: Podpora Vizitka: Roses are Red, Violets are Blue Unexpected '{' on line 32.
Odpověděl na otázku

Categories