Chtěl bych provozovat open-source WordPress

26 zhlédnutíWebhosting
0

Chtěl bych provozovat open-source WordPress <https://wordpress.org/> CMS a nejsem si jistý jestli splňujete následující požadavky:

  • PHP 7.4 nebo novější
  • MyQSL 5.7 nebo novější, NEBO MariaDB 10.3 nebo novější
  • Nginx, nebo Apache s modulem mod_rewrite
  • Podpora HTTPS

Děkujeme!

Nevyžadováno, ale doporučeno z důvodu lepší bezpečnosti.
Hosting je lépe zabezpečený, když PHP aplikace, jako WordPress, jsou používány pod vašim uživatelským jménem namísto serverem výchozím uživatelským jménem. Zeptejte se svého potenciálního webhostingu, jaké podnikají kroky pro zabezpečení vašeho účtu.

Role: Zákazník
MB313456 Odpověděl na otázku 23. 11. 2022
0
MB313456 27.83K - WEDOS Internet, a.s. 0 Comments

Dobrý den,

všechny tyto podmínky splňujeme, webů postavených na WordPressu provozujeme odhadem stovky, ne-li tisíce.

Instalovat můžete pomocí instalátoru, nebo manuálně. Chcete-li WordPress maximálně zabezpečit, můžete postupovat podle článku 12 tipů pro lepší zabezpečení WordPress.

Role: Podpora
MB313456 Odpověděl na otázku 23. 11. 2022
Prohlížíte 1 ze 1 odpovědí, klikněte zde pro zobrazení všech odpovědí.