Nemohu se dostat na svůj web po změně hesla do DB.
Píše to hlášku:
Warning: session_start(): Failed to read session data: user (path: /data/web/virtuals/259570/virtual/session) in /data/web/virtuals/259570/virtual/www/libraries/joomla/session/handler/native.php on line 260 Error: Failed to start application: Failed to start the session
Používám CMS Joomla. Heslo jsem změnil na nové v souboru configuration.php.
V adresářové struktuře na FTP mám složku session, ale je prázdná.
joomla má toto heslo nejspíše dočasně někde uložené. Váš problém jsem nasimuloval a všiml jsem si že se mi heslo v souboru configuration.php nastavilo zpět + se mi změnilo oprávnění souborů.
Řešením je tedy opravit práva souborů (v zákaznické administraci -> detail webhostingu -> levé menu -> nástroje -> Opravit práva souborů) a heslo nastavit v souboru znovu. Poté Vám web začne fungovat.
O uživateli:Roses are Red, Violets are Blue Unexpected '{' on line 32.Web:stackoverflow.com
Problém byl nejspíše v tom, že pokud jsem si na FTP ve Filezilla clientovi otevřel soubor configuration.php a v něm změnil parametr public $password = a uložil, tak se soubor nepřepsal. Musel jsem si configuration.php stáhnout k sobě, tam upravit parametr a nahrát zpět na FTP a přepsat.
0
Máte stejný problém?
Tohle vlákno je uzavřené a odpovídat už v něm nejde. Když vám odpověď nestačí nebo se vás týká něco jiného, položte vlastní dotaz — odkaz na tohle vlákno do něj klidně vložte.