Chyba rozšíření MySQL

Vyřešeno97 zhlédnutíRedakční systémy
0

Dobrý den na mém webu fogt.cz je jen hláška o chybě: „Ve vaší instalaci PHP patrně chybí rozšíření MySQL, které je však pro fungování WordPressu vyžadováno“. Nic jsem s tím nedělal. Na subdoméně reklama.fogt.cz jede web bez problémů. Poraďte prosím co s tím :-). Děkuji FG.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
Vybral nejlepší odpověď
0
22.24K - WEDOS Internet, a.s. 0 Comments

Dobrý den,

nejspíše tam máte zastaralou verzi WordPressu, která používá rozšíření MySQL a funkci mysql_connect().

PHP 7+ však nepodporuje rozšíření MySQL, podporuje pouze MySQLi nebo PDO. Tedy musíte konfiguraci vrátit na PHP 5.6 dle

Webhosting – konfigurace PHP

Ideálně pak wordpress aktualizujte a následně nastavte u hostingu vyšší verzi PHP. Předem však doporučuji web zálohovat.

Role: Podpora
Vybral nejlepší odpověď
Prohlížíte 1 ze 2 odpovědí, klikněte zde pro zobrazení všech odpovědí.

Kategorie