Vyřešeno — vlákno je tím uzavřené a další odpovědi do něj nepřibývají.

Otázka

DT113997
DT113997 Zákazník Webhosting Vyřešeno

Chyba v outlook po dnešním upgrade

Dobrý den,

po dnešním upgrade se objevuje tato hláška „server nepodporuje zadaný typ šifrování připojení“.

0

4 odpovědí

DT113997
DT113997 Zákazník

předpokládám spojitost s:

ážený zákazníku,

dovolujeme si Vás upozornit na následující událost:

Typ: plánovaná odstávka
Doba trvání: 10 minut
Datum a čas od: 2022-08-31 06:00:00
Datum a čas do: 2022-08-31 07:00:00
Popis:

V uvedeném termínu dojde k restartu databáze a jejímu přesunu na jiný hardware. Současně bude databázový server aktualizován na verzi MariaDB 10.1.44.

0
DT113997
DT113997 Zákazník

pop-102537.m37.wedos.net

smtp-102537.m37.wedos.net

vše máme spoustu let takto nastavené a funkční

jak tedy máme změnit šifrování v outlook a kde? Děkuji

DT

0
DT113997
DT113997 Zákazník

šifrovánímáme nastaveno : SSL

server příchozí:  99

server odchozí :  465

0
MB313456
MB313456 Podpora Přijatá odpověď

Dobrý den,

daná odstávka se týkala databází, nikoli pošty. Servery nastavte:

SMTP(S)
wes1-smtp2.wedos.net

IMAP(S)
wes1-imap2.wedos.net

POP3(S)
wes1-imap2.wedos.net

Ty, které používáte nyní, již nejsou udržovány. To bude nejpravděpodobnější příčina selhání šifrování spojení.

Pokud chyba přetrvá, zkuste změnit kombinace portů a zabezpečení dle návodu E-maily – Základní informace.

O uživateli: VEDOS Specialista na Znalostní bázi Web: kb.vedos.cz
0

Máte stejný problém?

Tohle vlákno je uzavřené a odpovídat už v něm nejde. Když vám odpověď nestačí nebo se vás týká něco jiného, položte vlastní dotaz — odkaz na tohle vlákno do něj klidně vložte.