Chybějící modul Imagick u PHP 8.0

Vyřešeno202 zhlédnutíWebhostingImagick php 8.0 wordpress
1

Dobrý den, když pro svůj WordPress web zvolím PHP verzi 8.0, tak mi v administraci vyskakuje upozornění na chybějící modul Imagick.

Některé pluginy potom při práci s obrázky kvůli tomu nefungují správně.

U jiných hostingů jsem na žádný takový problém s PHP 8.0 nenarazil.

Když si tedy platím hosting optimalizovaný pro WordPress, bylo by možné tomu dostát? PHP 8.0 je již celkem standard.

Našel jsem stará vlákna se stejným problémem, kde již skoro dva roky slibujete, že to bude vyřešeno.

Celkem dost času na to, abyste nám dali jasně vědět, kdy a zda se to bude opravdu řešit. Ať tu neztrácíme čas a můžeme kdyžtak přejít jinam.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 15. 9. 2022
0
MB313456 28.12K - WEDOS Internet, a.s. 0 Comments

Vlákno nyní uzavírám z důvodu neaktivity. V případě potřeby založte nový dotaz nebo nás kontaktujte pomocí kontaktního formuláře.

Role: Podpora
MB313456 Vybral nejlepší odpověď 15. 9. 2022
Prohlížíte 1 ze 3 odpovědí, klikněte zde pro zobrazení všech odpovědí.