Dotaz k Piwigo

Vyřešeno1.49K zhlédnutíRedakční systémyPiwigo
0

Dobrý den, Piwigo nová verze 11.4 i stará verze, která je k instalaci v instalátoru aplikací mi píše chybu:

Warning: Zend OPcache API is restricted by „restrict_api“ configuration directive in/data/web/virtuals/181184/virtual/www/domains/webit.panjan.eu/include/smarty/libs/sysplugins/smarty_template_compiled.phpon line169

A nelze se přihlásit, píše chybu:

  • Cookies jsou buď blokovány, nebo nejsou povoleny ve Vašem prohlížeči. Musíte povolit cookies, aby bylo možné se přihlásit.

Cookies mám ale povolené.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
JŠ255861 Vybral nejlepší odpověď 18. 6. 2021
0
53.63K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

OP Cache je aktivní. Tato chyba souvisí s definovanou cestou. Zde je případně potřeba před příkaz, který funkci volá, vložit @

Role: Podpora Web: https://stackoverflow.com/ Vizitka: Roses are Red, Violets are Blue Unexpected '{' on line 32.
JŠ255861 Vybral nejlepší odpověď 18. 6. 2021
0
44.18K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

zkuste si zde v administraci změnit verzi PHP a instalaci zkusit znovu.

Role: Podpora
TJ285257 Odpověděl na otázku 24. 4. 2021
0

Na jakou verzi by se to mělo změnit prosím ? i ve vyšší verzi PHP to chybovou hlášku zobrazuje.

Děkuji.

Role: Zákazník
LB285258 Změnil status na publikováno 11. 6. 2021
0

Mám naprosto stejný problém a také bych ho rád vyřešil.

Role: Zákazník
TJ285257 Změnil status na publikováno 11. 6. 2021
0
44.18K Odpověď od WEDOS Internet, a.s. 1 Komentář

Dobrý den,

zkuste použít verzi 7.4. Po změně verze PHP počkejte cca 30 minut.

Role: Podpora
PB173244 publikoval nový komentář 18. 6. 2021