Fatal error from WooCommerce

Vyřešeno380 zhlédnutíWebSite
0

WordPress caught an error with one of our plugins, WooCommerce. WordPress version 6.1.1. Error on line 37.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 5. 12. 2022
0
9.12K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

kde tuto chybovou hlášku vidíte? Ve své administraci WP nebo na webu?

Od určité verze PHP zde není podporována funkce v pluginu WooCommerce. Pro vyřešení tohoto problému doporučuji nastavit PHP verzi na 7.4. dle Konfigurace verze PHP, nebo prosím zašlete konkrétnější chybovou hlášku.

Tuto funkci je možné zakomentovat na FTP (záleží na chybové hlášce).

Role: Podpora Vizitka: Pracovník zákaznické podpory
MB313456 Vybral nejlepší odpověď 5. 12. 2022