Vyřešeno — vlákno je tím uzavřené a další odpovědi do něj nepřibývají.

Otázka

VR133821
VR133821 Zákazník Redakční systémy Vyřešeno

Fatal error : Maximum execution time of 90 seconds

Dobrý den,

potýkám se s problémem instalace pluginu virtuemart na redakční systém Joomla. Instalace se nezdaří a je hlášena chybová hláška:

Fatal error : Maximum execution time of 90 seconds exceeded in /www/libraries/vendor/joomla/archive/src/Zip.php on line 301

Dle informacích co jsem si našel na internetu by mělo být příčinou nastavení mysql, respektive v omezení velikosti nahrávaných souborů na cca 30MB, je něco takového možné? Pokud ano, bylo by možné tento limit zvýšit alespoň pro potřeby instalace? Případně nevíte v čem jiném by mohl být problém?

0

4 odpovědí

LB285258
LB285258 Podpora Přijatá odpověď

Dobrý den,

Konfiguraci PHP si lze změnit v detailech webhostingu v uživatelské administraci.

Pro instalaci a obecné navýšení můžete navýšit na NoLimit Extra v příplatkových službách. Pokud rozšíření do 7 dní deaktivujete, rozšíření nebude účtováno.

Žádné další individuální nastavení z naší strany, bohužel, neprovádíme.

O uživateli: Web: wedos.cz
0
VR133821
VR133821 Zákazník

Dobrý den, mnohokrát děkuji za informaci. Přešel jsme do nabídky služeb a tam jsem se dočetl, že už hosting NoLimit má upload 128MB (předpokládám, že NoLimit mám teď). To by mělo asi stačit když instalační zip má 18,9MB. Problém asi bude jinde, nevíte v jakém nastavení by mohl být problém?

Děkuji

Ryšavý

0
VR133821
VR133821 Zákazník

Dobrý den,

zkusím to, ještě se ale zeptám, nevíte ještě jak navýšit „max execution time“ u php? Je možné, že čas pro nahrátí je příliš krátký.

Děkuji mnohokrát

0
VR133821
VR133821 Zákazník

Dobrý den, tak se mi problém podařilo vyřešit, ale nastal další a to s hláškou při instalaci „Bad Gateway“. Dle všeho by to mohlo být špatným opravněním ke složkám. Používám k přístupu Total CMD. Jde nějak jednoduše nastavit pro složky 777 tak, aby to bylo propsáno i do všech podsložek?

Mnohokrát děkuji

0

Máte stejný problém?

Tohle vlákno je uzavřené a odpovídat už v něm nejde. Když vám odpověď nestačí nebo se vás týká něco jiného, položte vlastní dotaz — odkaz na tohle vlákno do něj klidně vložte.