Fatal error po upgrade WP verze 5.3.2

Vyřešeno151 zhlédnutíWebhosting
0

Zdravím, dnes jsem aktualizoval WordPress a obdržel jsem emailem následující info. Když se přihlásím nemohu provádět žádné akce.

Při hledání pomoci s tímto problémem, můžete být požádáni o některé z následujících informací:

WordPress verze 5.3.2
Aktuální šablona: Ad-Sense by MyThemeShop (verze 1.3.6)
Aktuální plugin: Google Analytics Dashboard for WP (GADWP) (verze 6.0.1)
Verze PHP 7.3.6

Podrobnosti chyby
=================
Na řádku č. 476 v souboru /data/web/virtuals/223586/virtual/www/domains/jsemkokot.cz/wp-content/plugins/google-analytics-dashboard-for-wp/gadwp.php došlo k chybě typu E_COMPILE_ERROR. Chybová zpráva: require_once(): Failed opening required ‚/data/web/virtuals/223586/virtual/www/domains/jsemkokot.cz/wp-content/plugins/google-analytics-dashboard-for-wp/assets/lib/pandora/class-am-deactivation-survey.php‚ (include_path=‘.:/data/web/virtuals/223586/virtual‘)

Předem děkuji za pomoc.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
Vybral nejlepší odpověď
0
14.78K - WEDOS Internet, a.s. 0 Comments

Dobrý den, dle našeho článku WordPress | 8. Nefunkční web | #3  zkuste přejmenovat složku s pluginem google-analytics-dashboard-for-wp a poté jej zkuste opětovně nainstalovat.

Role: Podpora
Vybral nejlepší odpověď

Categories