Instalátor WordPress – stará verze

Vyřešeno225 zhlédnutíRedakční systémyinstalace wp instalátor apliakcí wordpress
0

Hezký den,

bylo by prosím možné mít v instalátoru WordPressu možnost zvolit verzi nebo rovnou nabízet aktuální verzi WP? 5.8 už je zastaralá a nedá se nainstalovat na PHP 8.1+. U nově založeného hostingu je to zbytečně obtěžující (změnit PHP na <8.1, nainstalovat WP, změnit PHP zpět…).

Nebo je nějaký důvod, proč je v instalátoru právě verze 5.8?

Předem děkuji za info.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 25. 10. 2023
0
90.95K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

problémy s instalátorem evidujeme a řešíme, bohužel priority vývoje jsou momentálně u jiných projektů. Nedokážu Vám tedy říct, kdy dojde k nasazení nového instalátoru, který nebude konfliktní s PHP 8.1 a vyššími verzemi WP.

Role: Podpora Web: https://kb.wedos.com Vizitka: WEDOS Specialista na Znalostní bázi
MB313456 Vybral nejlepší odpověď 25. 10. 2023