Jak na hostingu zapnout TLS 1.2

Vyřešeno312 zhlédnutíWebhosting
0

Dobrý den, aktualizoval jsem na našem eshopu na platformě Prestashop modul pro GoPay bránu. V modulu se mi objevilo chybové hlášení, že je vyžadováno TLS 1.2. Podle toho, co se mi podařilo najít, by na hostingu Wedos mělo být funkční TLS 1.2 / 1.3. V čem tedy prosím může být problém? Je nutné verzi TLS nějak ručně změnit na 1.2? Děkuji.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 27. 7. 2023
0
3.23K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

na webu melynis.cz je využíváno TLS 1.2. Vidět to můžete v detailech webu přímo v prohlížeči.

Role: Podpora
MB313456 Vybral nejlepší odpověď 27. 7. 2023