Je možná aktualizace PHP na novou verzi, po nainstalvání pluginu systém hlásí chybu, chyba viz níže

152 zhlédnutíRedakční systémy
0

Parse error: syntax error, unexpected ‚class‘ (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or ‚{‚ or ‚$‘ in /data/web/virtuals/130643/virtual/www/wp-content/plugins/woocommerce-multilingual/wpml-woocommerce.php on line 87

Role: Zákazník
Odpověděl na otázku
0

PHP je 5.4 mohu jít rovnou na 7.3?, nebo postupně a sledovat, zda se web připojí?

Děkuji za informaci

Role: Zákazník
publikoval nový komentář

Každá verze php je specifická a co v jedné funguje, v jiné nemusí. Zkuste tedy buďto postupně, nebo změnit verzi rovnou např. na 7.3, případně poté změnu vrátit zpět.

Prohlížíte 1 ze 3 odpovědí, klikněte zde pro zobrazení všech odpovědí.