Vyřešeno — vlákno je tím uzavřené a další odpovědi do něj nepřibývají.

Otázka

PV109460
PV109460 Zákazník Webhosting Vyřešeno

Migrace webhostingu Prestashop

Dobrý den,

mám u vás 2 webhostingy eshop-servis.cz  a  elvap.cz.  Potřebuji z 1. webhostingu migrovat data na 2. webhosting.  Modul který toto umožňuje však hlásí problémy se serverem ( viz níže). Vyzkoušel jsem již 2 varianty migračního modulu a stále to nejde. Nemáte prosím nějakou radu co s tím ?  Díky předem za pomoc,  Petr Valouch

Sorry! Direct migration can’t be done because there was problems with server to server connection between the target website and the source website. This problem happens because one of the servers (or both servers) is not responding or timed out.
Below are suggested solutions for the problem:

  • Update server settings, make sure both servers are configured with UNLIMITED (or least 2 minutes) for max_execution_timeand they can execute an UNLIMITED number of continuous HTTP requests. Disable any firewall programs or server settings that stop the servers (or give500 Internal Server Error) when a large number of HTTP requests are sent to them during the migration.
  • Try to download entire data of the source website using the Prestashop Connector module, then import the data into the target website with “Source Type” is set to “Upload data file from computer”
  • Try to copy your websites to a better server or local computer (give maximum server resource usability for the websites) then start the migration again.
0

1 odpověď

Máte stejný problém?

Tohle vlákno je uzavřené a odpovídat už v něm nejde. Když vám odpověď nestačí nebo se vás týká něco jiného, položte vlastní dotaz — odkaz na tohle vlákno do něj klidně vložte.