Minimální požadavky Drupal 9 na mysql/mariadb

Vyřešeno547 zhlédnutíWebhosting
2

Dobrý den, mám u několika svých webů připravenou aktualizaci z Drupalu 8 na Drupal 9, narazil jsem ale na požadavcích na verze databázových serverů. Drupal vyžaduje MySQL/Percona 5.7.8. nebo MariaDB 10.3.7. Na hostingu (minimálně na NoLimit) je verze starší. Neuvažujete v dohledné době o aktualizaci a případně v jakém časovém horizontu?

Díky.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
publikoval nový komentář

Dobrý den,
i já se přidávám k dotazu, stále se zdá, že vyšší verze není dostupná 🙁

0
RM130195 40.28K - WEDOS Internet, a.s. 6 Comments

Dobrý den,

technici již podobný požadavek evidují, zatím ale nemáme vyjádření ani konkrétní termín.

Role: Podpora Web: https://wedos.cz Vizitka: Produktový manažer (WEDOS WebSite, WEDOS OnLine).
publikoval nový komentář

Dobrý den,
chtěl bych se zeptat kdy bude dostupná vyšší verze MariaDB k instalaci drupal 9. Děkuji

Dobrý den,

technici tento požadavek evidují již přes 5 měsíců a zatím se to neposunulo ani o píď nebo spíš ani o palec. Můžete sem prosím jasně napsat, kdy plánujete nasadit vyšší verzi MariaDB? Jestli má smysl čekat nebo to bude trvat další půl rok a tudíž přejít rovnou ke konkurenci. Děkuji za jasnou a přímou odpověď.

Dobrý den, ano, právě jsem chtěl některé webu převést na Drupal 9 a vidím, že to nejde…

Pridavam sa k dotazom ..

Dobrý den, prozatím nemám žádné novinky. Vlákno mám ale poznamenané, a jakmile se dovím o nějakých plánech nebo změnách, přidám sem aktualizaci.

Prohlížíte 1 ze 1 odpovědí, klikněte zde pro zobrazení všech odpovědí.