Nástroje na správu databáze (phpMyAdmin / Adminer)

0

Dobrý den,

je prosím nějaká vize, že by mohlo dojít k povýšení phpMyAdminu na aktuální verzi? Ještě lépe nasadit Adminer?

Adresa https://pma.wedos.net/ je automaticky přesměrovaná na https://pma-old.wedos.net/ kde je defaultně phpMyAdmin ve versi 3.5.8 (ta bohužel neumí ani utf8mb4) a musím vždy kliknout na „další dostupné verze“, kde je 4.4.15. Aktuální verze je ale 5.2.0.

Je prosím reálné, že byste phpMyAdmin povýšili, nebo alespoň nasměrovali tu novější verzi jako výchozí, nebo si musím dát adminer k sobě na web?

Děkuji

Role: Zákazník
MZ61249 Odpověděl na otázku 28. 7. 2022
0

Zdravím, ještě mne napadá, že krom Admineru si můžete nasadit i vlastní instanci PMA. Je to přeci jen aplikace v PHP s podporou MySQL. Instalace není obtížná.

Role: Zákazník+ Web: https://socl.cz Vizitka: Jsem spokojeným klientem WEDOSu už od roku 2011. :)
JL61782 publikoval nový komentář 28. 7. 2022

Vím, ale nejdřív jsem chtěl vědět jestli s tím plánují nějak hnou oni, protože mi nedávalo smysl, aby si takovou věc instaloval každý zákazník zvlášť. A v době kdy se říká, že si máme držet všechny skripty aktuální mi přijde výchozá PMA 3.5.8 z dubna 2013 trochu zastaralá 🙂

Prohlížíte 1 ze 2 odpovědí, klikněte zde pro zobrazení všech odpovědí.