Nefunguje aktualizacia WordPress 5.3

Vyřešeno2.14K zhlédnutíRedakční systémy
0

Dobry den,

chcem poprosit o radu s chybou, ktoru mi vyhadzuje pri aktualizacii wordpressu (z verzie 5.2.4) na 5.3 (sk).

Vypise mi pri instalacii vzdy tuto chybu:

Rozbaľuje sa aktualizácia…

Warning: set_time_limit() has been disabled for security reasons in /data/web/virtuals/179380/virtual/www/domains/wanderdays.eu/wp-admin/includes/update-core.php on line 888

Overujú sa rozbalené súbory…

Príprava na inštaláciu najnovšej verzie…

Aktualizácia nemôže byť nainštalovaná, pretože by nebolo možné presunúť niektoré súbory. Zvyčajne táto chyba vyplýva z nedostatočných práv k súborom.: wp-includes/certificates/ca-bundle.crt

Inštalácia zlyhala

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
RM130195 Vybral nejlepší odpověď 20. 12. 2019
0
RM130195 44.33K - WEDOS Internet, a.s. 0 Comments

Dobrý den,

podle našeho článku pro hledání chyb bych to odhadoval na porouchaný plugin blackfyre_custom_post_types

Zkuste ho vypnout a operaci opakovat. Možná je plugin nekompatibilní s novou verzí WP.

Role: Podpora Web: https://wedos.cz Vizitka: Produktový manažer (WEDOS WebSite, WEDOS OnLine).
RM130195 Odpověděl na otázku 9. 12. 2019
Prohlížíte 1 ze 4 odpovědí, klikněte zde pro zobrazení všech odpovědí.