Nefunkční plugin – Knihovna cURL vašeho serveru nepodporuje TLS1.2 nebo TLS1.3

111 zhlédnutíRedakční systémy
0

Dobrý den,
tento text v červené barvě se mi objevil na brand.smartlook.com a bohužel si nevím rady. Je možné že je to na vaší straně? Nevíte co s tím?

Out-of-the-Box – Error: Knihovna cURL vašeho serveru nepodporuje TLS1.2 nebo TLS1.3 (CURL_SSLVERSION_TLSv1_2 | CURL_SSLVERSION_TLSv1_3. To je vyžadováno rozhraním API pro vytvoření zabezpečeného připojení. Obraťte se na svého webhostitele a požádejte ho o aktualizaci knihovny curl a/nebo zapnutí podpory TLS1.2 nebo vyšší pro tuto knihovnu.

Děkuji

Role: Zákazník
RM130195 Změnil status na publikováno 22. 6. 2022
0
JP328023 378 - WEDOS Internet, a.s. 0 Comments

Dobrý den, cURL na webhostingu máme ve verzi 7.19.7 Pokud potřebujete jinou verzi, bude nutné si nastavit vlastní server na VPS. https://www.wedos.cz/vps-on

Role: Podpora
JP328023 Odpověděl na otázku 7. 6. 2022