Během připojování k databázovému serveru došlo k chybě
Nejčastější příčinou je změna databázové hesla. Nové heslo je pak nutné změnit i v konfiguračním souboru webu na FTP. Jinak se web nedokáže spojit s databází. Konkrétně v případě WordPressu je to soubor wp-config.php.
Tohle jsme našla u vás za odpověd, ale netuším, kde najdu ten soubor
děkuji , iVa
Připojte se skrze FTP, přejděte do adresáře s obsahem WP a dohledejte zmíněný soubor, poté změnu provedete u proměnné DB_xxx
Případně zkuste tento návod: https://ipdata.cz/konfigurace-wordpressu-ve-wp-config-php/
O uživateli:CMS specialista
0
Máte stejný problém?
Tohle vlákno je uzavřené a odpovídat už v něm nejde. Když vám odpověď nestačí nebo se vás týká něco jiného, položte vlastní dotaz — odkaz na tohle vlákno do něj klidně vložte.