Nelze nainstalovat Prestashop 1.7.6.8

Vyřešeno120 zhlédnutíWebhosting
0

Dobrý den,

po rozbalení instalátoru Prestashopu verze 1.7.6.8 do podsložky na mém hostingu a pokusu o instalaci přes www.gvg.cz/presta se mi zobrazí následující chybová hláška: Parse error: syntax error, unexpected ‚[‚ in /data/web/virtuals/26297/virtual/www/presta/index.php on line 80

Nemohu tedy ani zahájit instalaci. Můžete mi, prosím, poradit?

Díky

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
Vybral nejlepší odpověď
0
27.90K - WEDOS Internet, a.s. 0 Comments

Dobrý den,

tak zkuste ještě jinou verzi PHP, třeba 7.1 by mohla být dobrá volba. Ideálně se držte doporučení od vývojářů Prestashopu.

Role: Podpora Web: https://wedos.cz Vizitka: Pokusím se vám poradit s CMS.
Odpověděl na otázku
Prohlížíte 1 ze 5 odpovědí, klikněte zde pro zobrazení všech odpovědí.

Categories