Nelze nainstalovat Prestashop 1.7.6.8

Vyřešeno119 zhlédnutíWebhosting
0

Dobrý den,

po rozbalení instalátoru Prestashopu verze 1.7.6.8 do podsložky na mém hostingu a pokusu o instalaci přes www.gvg.cz/presta se mi zobrazí následující chybová hláška: Parse error: syntax error, unexpected ‚[‚ in /data/web/virtuals/26297/virtual/www/presta/index.php on line 80

Nemohu tedy ani zahájit instalaci. Můžete mi, prosím, poradit?

Díky

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
Vybral nejlepší odpověď
0

Dobrý den,

ano, na stránce https://devdocs.prestashop.com/1.7/basics/installation/system-requirements/ jsem nalezl správnou verzi podporovaného PHP (mělo by to být 7.2). Tuto verzi jsem nastavil, přesto to nešlo. Poté jsem u vás ještě našel tento odkaz: https://help.wedos.cz/otazka/warning-set_time_limit-has-been-disabled-for-security-reasons-in-chyba-instalace-prestashop/30008/ a poté se instalace povedla. Nyní je to tedy nainstalováno, ovšem při pokusu o přístup do administrace mám chybu 500, krok s úpravou .htaccess ve složce „admin“ doporučený zde: https://help.wedos.cz/navody/cms/prestashop-1-7-x-navod-k-instalaci/ nemohu provést, protože tam zmiňovaná sekce vůbec není. Můžete se na to, prosím, podívat?

Role: Zákazník
Změnil status na publikováno
Prohlížíte 1 ze 5 odpovědí, klikněte zde pro zobrazení všech odpovědí.

Categories