nepodporovaná verzi PHP u Miowebu

Vyřešeno280 zhlédnutíWebhosting
0

Dobrý den,

na tvoření webové stránky používám Mioweb, který pro správnou funkci vyžaduje verzi 7.4 nebo vyšší. V momentě kdy aktualizuji na vyšší verzi mi web hlásí chyby. Nevíte, čím by to mohlo být?

Děkuji

PV

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
JŠ255861 Vybral nejlepší odpověď 31. 3. 2022
0

Dobrý den, patrně se jedná o nějakou nekompatibilitu v pluginu revslider (to je systémové označení, zřejmě se plugin jmenuje Slider Revolution). Zkuste plugin deaktivovat / aktivovat. Pokud to neovlivní data, tak i odinstalovat a opětovně nainstalovat, případně zkusit nějaký alternativní plugin, který s danou PHP verzí nebude mít problém.

Pokud trváte na použití výše uvedeného pluginu, podpora WordPressu na jejich fóru doporučuje kontaktovat přímo výrobce daného pluginu, což můžete udělat na tomto webu.

Role: Zákazník+ Web: https://kb.wedos.com/cs/ Vizitka: Pokud máte nějaký problém, prosím, popište co nejvíce podrobností. Na dotazy typu "nejde mi web, potřebuji ho spravit", se odpovídá velmi těžce - nikdo jiný netuší, jestli využíváte WordPress, Drupal, Joomlu, Prestashop, .., zda se jedná o čistou instalaci nebo nefunguje zaběhnutý web. V ideálním případě přiložte i adresu daného webu, aby se podpora a komunita mohly podívat na konkrétní problém a nemusely si ho představovat. Doporučuji se také podívat na https://kb.wedos.com/cs/ , kde najdete spoustu užitečných rad na vyřešení vašich problémů s webem :)
JŠ255861 Vybral nejlepší odpověď 31. 3. 2022
Prohlížíte 1 ze 4 odpovědí, klikněte zde pro zobrazení všech odpovědí.