Vyřešeno — vlákno je tím uzavřené a další odpovědi do něj nepřibývají.

Otázka

KM327084
KM327084 Zákazník Zákaznická administrace Vyřešeno

nové heslo do administrace

Dobrý den, při resetování wordpressu jsem dle návodu měnila heslo do administrace, někde jsem udělala chybu, už si nevím rady. Napsalo i to při přihlášení tuto chybu:

……………………………………………………………………………………………
Během připojování k databázovému serveru došlo k chybě
Příčiny mohou být různé, např. špatně zadané uživatelské jméno nebo heslo v souboru wp-config.php. Pokud nelze vůbec navázat spojení s databázovým serverem md***.wedos.net, tak mohlo dojít k výpadku na straně poskytovatele hostingových služeb.

  • Používáte správné uživatelské jméno a heslo?
  • Zadali jste přesnou adresu databázového serveru?
  • Je databázový server opravdu funkční?

Pokud těmto dotazům moc nerozumíte, měli byste raději kontaktovat poskytovatele hostingových služeb. Jestli bude nadále docházet k podobným problémům, zkuste se obrátit na oficiální fórum podpory (česky).

……………………………………………………………………………………………

FTP heslo změněno, po změně hesla v ftp databázi už jsem se nedostala dál:

…………………………………………………………………………………………….

* * Database table prefix
* * ABSPATH
*
* @link https://wordpress.org/support/article/editing-wp-config-php/
*
* @package WordPress
*/

// ** MySQL settings – You can get this info from your web host ** //
/** The name of the database for WordPress */
define( ‚DB_NAME‘, ‚d****‘ );

/** MySQL database username */
define( ‚DB_USER‘, ‚a****‘ );

/** MySQL database password */
define( ‚DB_PASSWORD‘, ‚****‘ );

/** MySQL hostname */
define( ‚DB_HOST‘, ‚md***.wedos.net‘ );

/** Database charset to use in creating database tables. */
define( ‚DB_CHARSET‘, ‚utf8‘ );

/** The database collate type. Don’t change this if in doubt. */
define( ‚DB_COLLATE‘, “ );

…………………………………………………………………………………. výstřižek

wordpress mám nyní zálohovaný a prázdný, stačí se mi dostat znovu do administrace. co teď?

0

1 odpověď

JS324546
JS324546 Podpora Přijatá odpověď

Dobrý den,

jde o nastavení přístupů do databáze, které se nachází na FTP webhostingu v instalaci wordpress v souboru wp-config.php. Přístupové údaje do databáze Vám byly zaslány e-mailem po zřízení databáze. Případně můžete heslo do databáze změnit v zák. administraci u konkrétního webhostingu, více informací naleznete zde.

Správné přihlašovací údaje do databáze můžete otestovat v phpMyAdmin zde.

0

Máte stejný problém?

Tohle vlákno je uzavřené a odpovídat už v něm nejde. Když vám odpověď nestačí nebo se vás týká něco jiného, položte vlastní dotaz — odkaz na tohle vlákno do něj klidně vložte.