Parse JSON – SQL

Vyřešeno149 zhlédnutíWebhostingjson mysqli sql
0

Dobrý den, rád bych používal sql funkce jako JSON_CONTAINS nebo JSON_SET. Avšak mi to vámi nainstalovaná verze (10.1.37-MariaDB) nedovolí. Json funkce jsou až od verze 10.2.3, nebo vyšší. Je tu nějaká možnost aktualizovat MariaDB na vyšší verzi? Nebo to musím vše udělat složitěji přes PHP?
Děkuji za odpověď.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
Vybral nejlepší odpověď
0
MB313456 360 - WEDOS Internet, a.s. 1 Komentář

Dobrý den,

verze databází na našich serverech se mírně liší. Pokud Váš hosting používá nižší verzi, než jakou vyžaduje Vaše aplikace, je možné databázový server změnit.

Pro změnu verze databáze kontaktujte zákaznickou podporu (zde, nebo přes formulář). Uvádějte název hostingu (ve Vašem účtu je jeden, předpokládám, že jde o tento) a verzi databáze, kterou požadujete.

Předám Váš požadavek technikům.

Role: Podpora
publikoval nový komentář

Bude mi stačit ta verze 10.2.3 nebo vyšší. Děkuji.