PHP 8.0 imagick

922 zhlédnutíWebhosting
0

Dobrý den. Zkusil jsem aktualizovat na PHP 8.0 a WordPress mi píše chybovou hlášku: Volitelný modul – imagick, není nainstalován nebo byl deaktivován. Tušíte co s tím?

Role: Zákazník
Odpověděl na otázku
0

Zdravím, již někdo tuto záležitost z Wedos prověřil a nebo jste se na to vykašlali úplně? Je chyba špatné kompatibility WordPress s PHP 8.0+ a nebo je chyba u vašeho použitého PHP?

Chybová hláška ve WordPress (omezena funkcionalita WordPress!)

PHP moduly provádějí většinu úloh na serveru, které umožňují funkčnost webu. Všechny změny těchto modulů musí provést správce serveru.

Tým WordPress Hosting spravuje seznam doporučených i vyžadovaných modulů, v týmové příručce (otevře se na nové záložce). https://make.wordpress.org/hosting/handbook/server-environment/#php-extensions

Varování Volitelný modul – imagick, není nainstalován nebo byl deaktivován.

PS: Kam zmizel chat v administraci Wedos? Už se nemám ani koho zeptat na různé věci! Není to správný směr, kam směřujete, spíš se mi to jeví jako zhoršování pro uživatele!

Role: Zákazník
publikoval nový komentář

Dobrý den,
V současné chvíli čekáme na vyjádření od techniků. Chat je v uživatelské administraci u jednotlivých služeb.

Prohlížíte 1 ze 10 odpovědí, klikněte zde pro zobrazení všech odpovědí.