php a wordpress s woocomerce

Vyřešeno81 zhlédnutíZákaznická administrace
0

Dobrý den, mám doménu josefmohyla.cz s aliasem ispfoto.cz Doména pracuje s verzí php 5.6. Na ispfoto chci nově WordPress s Evira Gallery a pluginem Woocommerce. WordPress s Evirou jsem již rozchodil, ale Woocommerce vyžaduje php min. 7.3. Tak mi vzniknul problém s funkčností domény josefmohyla.cz. Mám tedy dotaz, jestli neexistuje nějaký jednoduchý způsob jak zajistit kompatibilitu s verzí 5.6 pro doménu a pro ispfoto použít php7.3. (s jedním webhostingem). Případně nějaká pomůcka pro přepis kódu. Děkuji.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
Vybral nejlepší odpověď
0
25.32K - WEDOS Internet, a.s. 0 Comments

Dobrý den,

jednoduché to nebude.

Dalo by se přepsat všechny potřebné skripty na nazevsouboru.php56 (tedy změnit koncovku). Stejně tak byste je musel nechat volat a zpracovávat s novým názvem. Pak by tyto skripty byly spouštěné s PHP ve verzi 5.6 a ostatní by využívali výchozí verzi PHP.

Další řešení je objednat nový webhosting a weby oddělit. Můžete použít slevový kupon WEDOS50 na 50% slevu na první období.

Role: Podpora Web: https://wedos.cz Vizitka: Pokusím se vám poradit s CMS.
Vybral nejlepší odpověď
Prohlížíte 1 ze 1 odpovědí, klikněte zde pro zobrazení všech odpovědí.

Categories