Piwigo a PHP verze

Vyřešeno385 zhlédnutíWebhostingPHP Piwigo
0

Dobrý den,

jaká je prosím kombinace PHP a Piwigo?

Nasazeno máme PHP 7.4., ale v administraci hlásí, že nelze instalovat Piwigo viz příloha.

Na stránkách Piwigo je uvedena podpora PHP 7.x a vyšší, doporučeno je PHP 8.2. https://www.php.net/supported-versions.php

Předem děkuji

MZ

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 17. 4. 2023
0
91.44K Odpověď od WEDOS Internet, a.s. 1 Komentář

Dobrý den,

když se podíváte do rámečku Požadavky aplikace, vidíte verze PHP, na které můžete instalovat. Pro samotný provoz už potom můžete mít PHP verzi takovou, jakou aplikace podporuje.

Doporučuji tedy tento postup:

  1. Změňte PHP na 7.2.
  2. Vyčkejte 30 minut na propsání nastavení.
  3. Nainstalujte Piwigo.
  4. Aktualizujte Piwigo na nejnovější verzi.
  5. Nastavte PHP na preferovanou verzi.

Instalátor aplikací momentálně předěláváme, aby k těmto problémům s PHP kompatibilitou nedocházelo. Bohužel ale nedokážu říct, kdy bude nová verze nasazena.

Role: Podpora Web: https://kb.wedos.com Vizitka: WEDOS Specialista na Znalostní bázi
MB313456 Vybral nejlepší odpověď 17. 4. 2023