Podpora Debianu 12

Vyřešeno142 zhlédnutíVirtuální servery
0

Dobrý den, rád bych na virtuálu nějaký novější Debian, nejraději 12 bookworm.

Když se pokusím ten stávající upgradovat, utopím se v moři unmet dependencies.

Když se pokusím připojit přes vncviewer, dostanu:

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 3. 4. 2024
0
96.13K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

Vámi popisované chyby vypadají spíš na VNC připojení. K tomu Vám bohužel nedokážu říct mnoho, protože samotné VNC klienty jsou software třetích stran. Něco málo k nim najdete v tomto článku. Dále Vám můžu říct, že konkrétně na problémy s certifikáty u VPS SSD čas od času narážíme. Jejich aktualizace bohužel není na seznamu priorit, naší hlavní VPS službou je nyní VPS ON, která KVM řeší přímo v prohlížeči.

Role: Podpora Web: https://kb.wedos.com Vizitka: WEDOS Specialista na Znalostní bázi
MB313456 Vybral nejlepší odpověď 3. 4. 2024
0

A to

A tohle dostanu když odpovím „Yes“

Role: Zákazník
JP328023 Změnil status na publikováno 14. 3. 2024