Povolení putenv()

Vyřešeno46 zhlédnutíWMS
0

Dobrý den,

zakoupil jsem si u vás server WMS, abych k vám z Endory přemigroval web postavený na PHP frameworku Symfony. Bohužel se stále setkávám s problémem, kvůli kterému jsem vaše služby před pár lety opustil:

Warning: putenv() has been disabled for security reasons

Prohlédl jsem vaše fórum a zjistil, že radíte ve frameworku zakomentovat některé řádky. To je ale něco, co si nemohu dovolit udělat.

Můžeme prosím zkusit najít nějaké společné řešení? Nepodařilo se mi najít návod jak to obejít, aby putenv() nebyl potřeba. Ve frameworku zakomentovat řádky skutečně nemohu, protože to zavání tím, že na to příště při upgradu zapomenu.

Možná jediná možnost by byla přejít u vás na službu VPS. Bylo by možné to případně nějak předělat, abychom nemuseli znovu absolvovat kolečko nastavování služeb atp.? 🙂

Děkuji a přeji krásný den.

Radek

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
Vybral nejlepší odpověď
0

Dobrý den,

nakonec jsem zjistil, že to dělá neplechu jen v DEV režimu. 🙂 Není tedy nutné dále řešit, omlouvám se.

Hezký den.

R.

Role: Zákazník
Vybral nejlepší odpověď

Díky za info 🙂