Vyřešeno — vlákno je tím uzavřené a další odpovědi do něj nepřibývají.

Otázka

MS67661
MS67661 Zákazník Redakční systémy Vyřešeno

Prestashop 1.6 - objednávka v administraci nelze vytvořit

Dobrý den,

mám dva eshopy s totožným Prestashopem (1.6.1.13) instalovaným přímo zde přes nástroje. Na jednom (naturmetika.cz) lze objednávku v administraci bez problému vytvořit, avšak na druhém (kosmetika-amenity.cz) nelze. Neuloží se adresa zákazníka a tudíž nelze dál vybrat způsob doručení a objednávku uložit.

Mohli byste mi poradit, v čem by mohl být problém?

Děkuji.

0

4 odpovědí

RM130195
RM130195 Podpora

Dobrý den,

vidíte nějaké chyby? Hlásí konzole prohlížeče něco? (F12)

Zkoušeli jste zapnout ladící režim?

O uživateli: Produktový manažer. Web: wedos.cz
0
MS67661
MS67661 Zákazník

Zkoušela jsem to i v režimu ladění.

Chyby jsem tam našla tyto:

Failed to load resource: the server responded with a status of 500 ()

jquery-1.11.0.min.js:4 [Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience. For more help, check https://xhr.spec.whatwg.org/.

send @ jquery-1.11.0.min.js:4
util.js:232 Google Maps JavaScript API warning: NoApiKeys https://developers.google.com/maps/documentation/javascript/error-messages#no-api-keys
kA.o @ util.js:232
DevTools failed to load SourceMap: Could not load content for https://www.kosmetika-amenity.cz/adminkosmetika/themes/default/css/admin-theme.css.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

0
JŠ255861
JŠ255861 Podpora Přijatá odpověď

Dobrý den,

toto vypadá na problém .htaccessu případně práva. Doporučím opravit práva souborů v zákaznické administraci -> detail webhostingu -> levé menu -> nástroje -> Opravit práva souborů
Případně také překontrolujte, zda se na FTP nachází soubor s cestou – kosmetika-amenity.cz/adminkosmetika/themes/default/css/admin-theme.css.map

O uživateli: Roses are Red, Violets are Blue Unexpected '{' on line 32. Web: stackoverflow.com
0
MS67661
MS67661 Zákazník

Dobrý den,

práva jsem vyzkoušela jako první, ještě než jsem psala tento dotaz. Vyzkoušela jsem obnovit htaccess. Také žádná změna. I jmenovaný soubor se nachází ve zmíněné složce.

Problém s vytvořením objednávky nastává, že se nějak „nepáruje“ adresa. Po vyplnění adresy zákazníka a po kliknutí na uložit se nic neuloží a tudíž nelze v objednávce pokračovat. Přitom když se podívám na dotyčného zákazníka, tak ty adresy se tam ukládají, takže po několikero pokusech o objednávku jich už je tam více.

Ty instalace jsou totožné, nastavení taktéž, tudíž si fakt nevím rady, v čem by mohl být problém, když na jednom eshopu to jede bez problému a na druhém nikoliv.

0

Máte stejný problém?

Tohle vlákno je uzavřené a odpovídat už v něm nejde. Když vám odpověď nestačí nebo se vás týká něco jiného, položte vlastní dotaz — odkaz na tohle vlákno do něj klidně vložte.