Prestashop téma

Vyřešeno451 zhlédnutíWebhosting
0

Dobrý večer, chcem sa opýtať ako postupovať v prípade, že téma prestashop je kompatibilná s verziou From V1.7.6.0 to V1.7.6.2 no na Vašom serveri je len možnosť 1.6.. Ďakujem

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
Vybral nejlepší odpověď
0
PK265670 35.79K - WEDOS Internet, a.s. 0 Comments

Dobrý den,

v tomto případě můžete PrestaShop updatovat. Ano, v instalátoru aplikací je dostupná starší verze, to ale neznamená, že nemůžete provést update na novější verzi popř. ji manuálně nainstalovat.

Před úpravami však doporučuji provedení zálohy souborů z FTP webhostingu a taktéž export databáze.

Pro update můžete použít např. plugin 1-Click Upgrade Module.

Manuální instalace je popsána v našem článku PrestaShop 1.7.X – návod k instalaci.

Role: Podpora
Vybral nejlepší odpověď