Problém s aktualizací php a wordpressu

Vyřešeno981 zhlédnutíRedakční systémy
0

Dobrý den,

ráda bych aktualizovala WordPress na verzi 5.2.2, ale neustále mi to píše toto:

„Automatická aktualizace nemůže být provedena, protože WordPress 5.2.2 vyžaduje alespoň PHP 5.6.20 a na vašem serveru je používána starší verze PHP 5.4.45.“

Na internetu jsem se dočetla, že je potřeba kontaktovat webhostingovou podporu, tak bych vás ráda poprosila o pomoc.

Děkuji, Monika

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
RM130195 Vybral nejlepší odpověď 10. 9. 2019
0
JŠ246155 5.52K - WEDOS Internet, a.s. 2 Comments

Dobrý den,

Změnu verze PHP je možné provést v administraci daného webhostingu > nalevo možnost:

Tam si stačí vybrat požadovanou verzi PHP a kliknout Upravit.

Změna se následně projeví do 60 minut.

Role: Podpora
AF65492 publikoval nový komentář 15. 9. 2019

Dobry den, toto jsem zkusla a hlasi to nasledujici:

CHYBA
Webhosting nebyl nalezen nebo přístup zamítnut

tak dobry uz vyreseno diky 🙂