proč mi neběží web autoservis-navratil.cz

Vyřešeno437 zhlédnutíRedakční systémyPHP 5.6 PHP 7.3 redakční systém
0

Varování : Použití nedefinované konstanty WC_VERSION – předpokládá se ‚WC_VERSION‘ (to způsobí chybu v budoucí verzi PHP) v /data/web/virtuals/175900/virtual/www/wp -content/themes/navratil1/includes/shopping_cart_widget_1 .php na řádku 9

Upozornění : Nelze upravit informace v záhlaví – záhlaví již odesláno /data/web/virtuals/175900/virtual/www/wp-includes/pluggable.php na lince 1340

Varování: Nelze měnit hlavičky informace – záhlaví již zaslané (výstup začal v /data/web/virtuals/175900/virtual/www/wp-content/themes/navratil1/includes/shopping_cart_widget_1.php:9) v / data / web / virtuálů /175900/virtual/www/wp-includes/pluggable.php na lince 1343

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
JŠ255861 Vybral nejlepší odpověď 23. 12. 2021
0
49.30K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

Vaše verze WP popř. šablona/pluginy nebudou kompatibilní s novější verzí PHP. Pokud chcete používat novější verzi PHP, která je rychlejší a lépe zabezpečená, pak by bylo nutné web zálohovat a aktualizovat popř. rovnou instalovat nový wordpress na nové verzi PHP.

Role: Podpora
JŠ255861 Vybral nejlepší odpověď 23. 12. 2021