Script vyžaduje knihovnu libxml ve verzi min. 2.7.7

Vyřešeno161 zhlédnutíWebhostinglibxml
0

Na hostingu s PHP 7.3 je stále jen libxml 2.7.6 a PHP 7.4 ještě nemáte k dispozici. Můžete pro spustit alespoň verzi libxml 2.7.7 ?

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
Vybral nejlepší odpověď
0
23.89K - WEDOS Internet, a.s. 0 Comments

Dobrý den,

php 7.4 a novější lze zvolit pouze u novějších webhostingů.

můžeme vám zřídit nový webhosting na novém serveru.

O zaplacené období nepřicházíte, nový webhosting dostanete se stejným datem expirace a stejným nastavením, jako ten původní. U původního webhostingu se nastaví expirace 1-2 měsíce a pak se ukončí.

Bohužel nemáme k dispozici automatickou migraci, tedy si budete muset ručně přesunout data webu, databáze, e-mailové schránky.

Přístupové údaje k FTP, e-mailům, DB apod. budou nové, tedy je bude nutné upravit v klientech. Zřídí se nový webhosting s dočasným názvem, web si budete moci připravit na interní URL nebo s nastavenou IP adresou v souboru hosts a po připravení se webhostingy přejmenují. Pokud používáte Let’s Encrypt certifikát, půjde vystavit až po nasměrování domény, očekávejte proto cca 2 hodinový výpadek webu. Lze o něco zkrátit snížením TTL v DNS a přípravou vlastního certifikátu.

Budete mít zájem?

Role: Podpora
Vybral nejlepší odpověď
0

Dobrý den. Ano mám zájem. Psal jsem vám odpověď na email včera, ale vrátilo se mi to. Tak alespoň takto. Kontaktujte mne prosím s postupem. Jde o webhosting odkazovac.cz.

Děkuji

Role: Zákazník
Změnil status na publikováno

Kategorie