Server ERROR 500 na joomle po prehozeni na PHP verzi 8+

Vyřešeno676 zhlédnutíWebhosting
0

Dobrý den,

na doméně mskestudance.cz je v porovozu CMS Joomla u které jsem se rozhodl zvednout verzi PHP. Po přehození z 7.3 na 7.4 je vše v pořádku. Jakmile jsem vyzkoušel verzi 8 nebo 8.1 na frontendu www.mskestudance.cz vyskakuje chyba Error 500. Zkoušel jsem vygenerovat nový .htaccess soubor, nepomohlo, zkoušel jsem starý .htaccess v podadresáři /domains/mskestudance.cz přejmenovat, ani poté se chyba nezměnila. Zkusil jsem dočasně zapnout error log, nicméně do souboru logu se nic nedostalo. Backend CMS Joomla zůstal funkční.

Chci se zeptat, zda-li není problém v SSL certifikátu, protože tento je zde nastaven jako Let’s Encrypt a u backendu joomly stránka jede pres https, frontend je pořád přes http. Když jsem se poukusil v prostředí CMS Joomla https vynutit, dostal jsem chybovou hlášku, že server toto neumožnuje zapout.

Jelikož je to funkční stránka školky, vyřešil jsem problém downgrade PHP na 7.4, máte prosím nějaký tip jak toto vyřešit do budoucna?

Děkuji
DJ

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 11. 10. 2022
0
4.05K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

o jakou verzi PS se jedná? Zkuste ještě debug, jakou chybu to vypíše.

Role: Podpora
JP328023 Odpověděl na otázku 20. 9. 2022
Prohlížíte 1 ze 5 odpovědí, klikněte zde pro zobrazení všech odpovědí.