Starší verze PHP

Vyřešeno525 zhlédnutíWebhosting
0

Dobrý den,

chtěla jsem si nainstalovat plugin pro Mailer Lite. Ale nešlo to.

  • The MailerLite plugin requires PHP version 5.6.0 or greater. You are currently using PHP version 5.4.45

Koukla jsem na aktualizaci WordPressu a neproběhla:

  • Automatická aktualizace nemůže být provedena, protože WordPress 5.3.2 vyžaduje alespoň PHP 5.6.20 a na vašem serveru je používána starší verze PHP 5.4.45.

Prosím o radu, jak mám přejít na vyšší verzi PHP. Nejsem technik, jen prostý uživatel.

Děkuji,
Martina Dobešová

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
RM130195 Vybral nejlepší odpověď 20. 2. 2020
0
JŠ255861 53.27K - WEDOS Internet, a.s. 0 Comments

Dobrý den,

jak změnit verzi PHP je popsáno zde https://help.wedos.cz/otazka/aktualizacia-php-5-4-45-na-5-6-20/3954/answer/3985/

Role: Podpora Web: https://stackoverflow.com/ Vizitka: Roses are Red, Violets are Blue Unexpected '{' on line 32.
RM130195 Vybral nejlepší odpověď 20. 2. 2020