Update joomla 4.4.0 a chybová hláška – „Zend OPcache API is restricted by „restrict_api“ „

Vyřešeno697 zhlédnutíRedakční systémyapi Joomla 4 PHP
0

Dobrý den,

po update na JOOMLA 4.4.0 se objevuje tato chybová hláška

Warning: Zend OPcache API is restricted by „restrict_api“ configuration directive in /data/web/virtuals/312852/virtual/www/libraries/vendor/joomla/filesystem/src/File.php on line 330

Jak lze prosím řešit daný problém?
Někde v databázi?

Děkuji.

Jan

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 2. 11. 2023
2
55.22K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

my máme k dispozici Zend OPCache, ale na úrovni souborového systému. Pokud si můžete v nastavení pluginu zvolit, cachujte do souborového systému. Přímá volba Zend OPCache nebude fungovat.

Administrator → Extensions → Plugin Manager → System – Page Cache

Role: Podpora Vizitka: CMS specialista
MB313456 Vybral nejlepší odpověď 2. 11. 2023
1
90.40K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

Vaši otázku předávám na cms oddělení. Kolegové zpravidla reagují během 1 pracovního dne, v závislosti na vytížení a složitosti dotazu.

Role: Podpora Web: https://kb.wedos.com Vizitka: WEDOS Specialista na Znalostní bázi
MB313456 Odpověděl na otázku 19. 10. 2023