upgrade MariaDB

Vyřešeno1.21K zhlédnutíRedakční systémy
0

Vážení,

rád bych na Vámi hostované doméně urgentniprijem.cz upgradoval systém Moodle na verzi 3.11. V současnosti to není možné z důvodu nízké verze databáze. Mohu Vás požádat o povýšení verze databáze (ve fóru jsem zaznamenal z minulosti podobný požadavek jiného zákazníka)?

Děkuji,

JB

Programové prostředí

Kontrola stávajících a budoucích požadavků na váš server
Verze Moodlu
3.8.2+ (Build: 20200327)
3.9
3.10
3.11
4.0 a vyšší

Kontroly serveru

Název
Informace
Sestava
Modul
Stav

database
mariadb (5.5.5-10.1.37-MariaDB)

vyžadována je verze 10.2.29, nyní používáte verzi 10.1.37

Prověřit

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
JŠ255861 Vybral nejlepší odpověď 13. 12. 2021
0
95.55K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

verze databází se mohou výrazně lišit u starších a novějších webhostingů (starší hosting poznáte například podle omezení verze PHP na 7.3), ale i novější webhostingy mohou mít drobné rozdíly ve verzích MariaDB. Přesun novějších webhostingů na jinou verzi databáze zpravidla není problém, stačí zažádat, ideálně prostřednictvím kontaktního formuláře.

Role: Podpora Web: https://kb.wedos.com Vizitka: WEDOS Specialista na Znalostní bázi
MB313456 Odpověděl na otázku 17. 9. 2021
Prohlížíte 1 ze 4 odpovědí, klikněte zde pro zobrazení všech odpovědí.