upgrade php installation to higher version

Vyřešeno515 zhlédnutíWebSite
0

Dobrý den,

na stránkách se mi objevilo toto upozornění: Warning: json_encode() expects parameter 2 to be long, string given in /data/web/virtuals/48642/virtual/www/wp-content/plugins/foogallery/includes/functions.php on line 1580

PHP compatibility checker mi píše toto upozornění: : Please be advised that for the most reliable PHPCompatibility results, PHP 5.4 or higher should be used. Support for lower versions will be dropped in the foreseeable future. You are currently using PHP 5.3.29. Please upgrade your PHP installation to version 5.4 or higher.

Na fórech jsem se dočetl, že mám požádat přímo Vás.

Děkuju za instalaci nebo za návod, jak postupovat.

MK

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 1. 10. 2022