Verze databáze

Vyřešeno472 zhlédnutíWebhosting
0

Dobrý den,

můj web equinns.cz chci updatovat na wordpress 5.9.1., ale ten vyžaduje minimální verzi DB: 5.7 NEBO MariaDB 10.2.
Já však vidím, že DB kterou tento náš web používá je: 5.5.5-10.1.37-MariaDB

Jak prosím docílím toho, abych verzi DB zvýšil na 5.5.5.-10.2 (či více), případně na 5.7 (jestli je to lepší v něčem?)
PS: Společník má web s WP 5.9.1. a běží mu to i s 5.5.5.-10.3.x (tzn není nutné zřejmě mít 5.7 a rád bych se vyhnul případným potížím, které by mohli nastat při zvýšení verze).

Předem děkuji za odpověď

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MV270050 Vybral nejlepší odpověď 19. 5. 2022
0
53.63K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

mohu Vám nabídnout zřízení nové databáze MariaDB s verzí 10.3.27. Databázi bych nově zřídil, takže je potřeba do ní importovat všechny data z původní databáze a poté ji připojit k webu.

Máte-li o novou databázi zájem, napište nám prosím autorizovaně přes kontaktní formulář – https://hosting.wedos.com/cs/cform.html

Role: Podpora Web: https://stackoverflow.com/ Vizitka: Roses are Red, Violets are Blue Unexpected '{' on line 32.
MV270050 Vybral nejlepší odpověď 19. 5. 2022