verze MySQL / MariaDB a Joomla4

111 zhlédnutíWebhosting
0

Dobrý den,

plánuji migraci jednoho z webů z Joomla 3.10x na 4.1.x.

Aktualizační engine Joomly nicméně hlásí chybu, která může být způsobena např. zastaralou verzí databáze (3.1 mi hlásí SQL 5.5.5. – 10.0.21 MariaBD, pro Joomla 4 je minimální 5.6.  Možná i z toho důvodu již „faceliftovaný“ aktualizátor nedokáže zprovoznit „pre-update checker“, který by měl být součástí Joomly 3.10.

Prosím tedy o informaci, zda je stávající databáze MariaDB 10.0.21 kompatibilní s MySQL 5.6, nebo zda potřebuje upgradovat. Dále prosím o info, zda tento upgrade mám provést nějak v administraci webhostingu, či zda je to úkol pro vás – administrátory Wedosu (případně rovnou prosím o patřičný upgrade verze SQL).

Jedná se o webhosting sarounovi.cz, nyní konkrétně o databázi dXXXXXX_a****

Děkuji a zdravím

Role: Zákazník
TJ285257 Odpověděl na otázku 16. 7. 2022
0
TJ285257 31.41K - WEDOS Internet, a.s. 0 Comments

Dobrý den,

ano, webhosting podmínky pro Joomla! 4.x splňuje, jen je potřeba upgrade databáze, jak vám popisoval kolega.

Pokud potřebujete založit databázi na vyšší verzi, než je na Vašem konkrétním serveru k dispozici, napište nám přes kontaktní formulář. Uveďte název hostingu a databáze, kterou chcete založit (musí se lišit od názvu existujících databází).

Role: Podpora
TJ285257 Odpověděl na otázku 16. 7. 2022
Prohlížíte 1 ze 3 odpovědí, klikněte zde pro zobrazení všech odpovědí.