Vyšší verze PHP8

Vyřešeno374 zhlédnutíWebhostingPHP 8.0.2
0

Dobrý den,

v nastavení webhostingu jsem viděl, že je možné nastavit php verzi 8.0, tedy jsem udělal kompletní maintenance webu, ale po nahození jsem zjistil, že máte dílčí verzi 8.0.1, která už zdaleka není stable verze. Každopádně nejde tak ani o to, jak stará verze to je, ale spíše o to, že knihovny, které používá můj web, potřebují jak naschvál minimální verzi 8.0.2. Předpokládám, že se s tím udělat asi nic nedá? Je nějaká šance, že na webhostingu bude i vyšší verze, když už ne > 8.0.1, tak například i php 8.1? Myslím si, že zdaleka nejsem jediný, který řeší tento problém, jelikož kdokoliv, kdo používá například Symfony framework 6, tak potřebuje verzi php 8.0.2.

Děkuji.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 1. 10. 2022
0
91.47K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

nyní je na webhostingu dostupná i verze PHP 8.1. Konfuiguraci PHP změňte podle tohoto návodu.

Role: Podpora Web: https://kb.wedos.com Vizitka: WEDOS Specialista na Znalostní bázi
MB313456 Vybral nejlepší odpověď 1. 10. 2022
Prohlížíte 1 ze 1 odpovědí, klikněte zde pro zobrazení všech odpovědí.