Dobrý den, používám vaše vps kde mám databázi potřebnou k webu, avšak web mám na webhostingu kde mi to vypíše chybu refused to connect. Což znamená že asi musim na vps povolit vzdálené připojení ale bohužel to neumim. Debian 9
z VPS se nemůžete připojit na databází webhostingu.
Pokud máte problém v prvním případě, je potřeba zkontrolovat správné přihlašovací údaje a porty, dále si zkontrolovat, jestli máte v iptables (pokud máte ošetřeno) otevřené porty k databázi.
O uživateli:Programátor | Získali jsme akreditaci ICANN ...Web:blog.wedos.cz
Tohle vlákno je uzavřené a odpovídat už v něm nejde. Když vám odpověď nestačí nebo se vás týká něco jiného, položte vlastní dotaz — odkaz na tohle vlákno do něj klidně vložte.