Zastaralý SQL server

Vyřešeno1.12K zhlédnutíWebhosting
0

Dobrý den,

přečetl jsem si již dříve zodpovězené příspěvky o položce ve stavu webu na nástěnce ve WordPressu.

Pochopil jsem, že pokud budu chtít vyšší verzi SQL serveru, musíte mi databázi založit vy. Pokud si novou databázi založím já, bude zase na starší verzi SQL serveru.

Co ale nechápu je, že tuto chybu hlásí jen WordPress, který mám na doméně https://rohlici.cz. Na jiné doméně https://pw-mzm.cz se tento stav neobjevuje, přestože vše běží na stejném SQL – 10.1.37-MariaDB – Source distribution a na stejné verzi PHP 7.4 a stejné verzi WordPressu, nyní 6.1. Obě domény jsou na různých hostingách. Čím to může být?

Z toho jsem jelen.

Děkuji a zdravím

JR

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 8. 11. 2022
0
96.04K Odpověď od WEDOS Internet, a.s. 0 Comments

Podle této stránky WordPress doporučuje MariaDB 10.3 nebo vyšší. Ke konci dodává, že tyto verze nejsou vyžadovány striktně, ale doporučovány kvůli bezpečnosti.

Předám tyto informace na vývojové oddělení. Postupný upgrade všech starších databázových serverů pravděpodobně je v plánu, ale toto by jej mohlo urychlit.

Role: Podpora Web: https://kb.wedos.com Vizitka: WEDOS Specialista na Znalostní bázi
MB313456 Vybral nejlepší odpověď 8. 11. 2022
0

Zkoumám, zkoumám, analyzuji.

Zjistil jsem rozdíl, že na jednom webu mám zaregistrovaný plugin Jetpack a na druhém ne. Myslíte, že by to mohl hlásit on?

Role: Zákazník
MB313456 Změnil status na publikováno 4. 11. 2022
0
96.04K Odpověď od WEDOS Internet, a.s. 0 Comments

Dobrý den,

dohledal jsem systémové požadavky WordPressu:

  • Web server: Nginx or Apache with mod-rewrite module.
  • Disk space: At least 1 GB.
  • PHP: Version 7.4 or higher.
  • Database: MySQL 5.015 or higher (An alternative is MariaDB, version 10.1 or higher)
  • RAM (Random Access Memory): At least 512 MB.
  • CPU (Central Processing Unit): At least 1.0 GHz.

WP samotný by s tímto tedy problém mít neměl, s Vámi zmiňovanou hláškou jsem se zatím setkal jen u jiných redakčních systémů.

JetPack požaduje:

  • All new offerings to users must be built on PHP 5.6 or greater, and MySQL 5.5 or greater.

Verzi MariaDB vůbec nezmiňuje, takže problém v tomto pluginu nemůžu vyloučit.

Role: Podpora Web: https://kb.wedos.com Vizitka: WEDOS Specialista na Znalostní bázi
MB313456 Odpověděl na otázku 4. 11. 2022
0

Jo, tak dnes už to hlásí oba mé weby. Asi jsem na to koukal u jednoho webu před kontrolou a u druhého po kontrole.

Podle popisu je „Stav webu“ nástroj přímo integrovaný ve WordPressu od verze 5.2.

Ale do seznamu zde zobrazeného mohou zapisovat své stavy i ostatní pluginy.

Píšou, že to má pouze vliv na výkon. Web funguje, tak snad se nic neděje. Počkám, na upgrade pluginů, třeba se jim někde vloudila chyba.

Ještě se zeptám, kde jste objevil tu informaci, co Jetpack požaduje. Já to nemohu najít. U popisu pluginů není vidět ta databáze.

Role: Zákazník
JS324546 publikoval nový komentář 4. 11. 2022
0

Respektive to hlásí všechny weby, i pískoviště na subdoménách, kde v podstatě nejsou téměř žádné pluginy. Tak to vypadá na požadavek WordPressu. Včera jsem všechny weby upgradoval na 6.1.

Role: Zákazník
MV270050 Změnil status na publikováno 8. 11. 2022
0

Díky, za info.

JR

Role: Zákazník
MB313456 Změnil status na publikováno 8. 11. 2022