Zend OPcache API

Vyřešeno152 zhlédnutíRedakční systémy
0

Dobrý den,

objevuje se mi tato chybová hláška:

Warning: Zend OPcache API is restricted by „restrict_api“ configuration directive in/data/web/virtuals/334355/virtual/www/domains/chalupaplus.cz/libraries/vendor/joomla/filesystem/src/File.phpon line342

zkusil jsem už vše co jsem našel ve vaší znalostní bázi, ale pomoc jsem nenašel.  Nic z toho nelze aplikovat.

Používám Joomla 5, defautlní šablonu Cassiopea.
Chyba se zaručeně ukáže po kliknutí na vlaječku německé jazykové verze.

viz. obrázek.

muj email: it@pazout.cz

Děkuji předem za pomoc.

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
MB313456 Vybral nejlepší odpověď 2. 1. 2024
0

Mezitím se problém „sám“ vyřešil.
Popračoval jsem v konfiguraci stránek aktivací přepsání url, což vyžadovalo změnu .htacces a configuration.php, a chyba se již nadále neobjevuje.

Role: Zákazník
MB313456 Vybral nejlepší odpověď 2. 1. 2024
Prohlížíte 1 ze 2 odpovědí, klikněte zde pro zobrazení všech odpovědí.