PHP 7.4 a novější není dostupná pro všechny hostingy – proč?

Vyřešeno318 zhlédnutíWebhosting
0

Dobrý den, mohu se zeptat, proč pro některé webhostingy je k dispozici PHP 7.4 a 8.0 a pro některé ne?

Co je možné udělat pro to, aby byla i na dalším hostingu dostupná novější verze?

Díky

Role: Zákazník
Otázka je uzamčena pro nové odpovědi.
Vybral nejlepší odpověď
1

Dobrý den, obávám se, že Vaší odpovědi moc nerozumím. Mě je přeci jedno, na jakém Vašem serveru ten hosting běží. Já jen předpokládám, že jsou ty servery průběžně aktualizovány, mj. o nové verze PHP. Ani nevím, jak by se realizovala objednávka „nového webhostingu“, když už tam jeden je, ani jak se pak přesunou emaily apod.

Z Vaší odpovědi mi vyplývá, že až ten „starší server“ shoří (nebo obecně jinak doslouží), tak že přijdeme o všechna data, která tam nyní máme? To na nějaký nový server také nebudete přesouvat Vy?

Role: Zákazník
Změnil status na publikováno
Prohlížíte 1 ze 6 odpovědí, klikněte zde pro zobrazení všech odpovědí.

Categories